17:26, 07 сен 21

BlockLauncher 1.27

17:26, 07 сен 2021

250 916
80
Программа BlockLauncher для Minecraft Bedrock позволяет модифицировать игру с помощью дополнений ModPE. Эта программа известна каждому игроку. С ее помощью можно установить скрипт, починить игру в безопасном режиме, настроить интерфейс.

Иногда BlockLauncher требуется для работы других приложений, например, Toolbox.

Основные функции
  • Установка модов, скриптов ModPE
  • Установка карт, скинов, текстур, шейдеров
  • Безопасный режим Minecraft PE - аварийное отключение всех модов
  • Добавление IP сервера в игру (Multiplayer)
  • Съёмка видео в игре

При активации модов с помощью BlockLauncher будьте осторожны. Вы можете испортить клиент, в этом случае придётся переустанавливать игру. Иногда случается, что некоторые моды несовместимы, поэтому не устанавливайте сразу несколько дополнений.

Для работы BlockLauncher на телефоне должна быть установлена полная версия Minecraft.
Указатель
ДОБАВЛЕНА ПОДДЕРЖКА 1.14.1.5
Скачать BlockLauncher 1.27
Скачать

[30.08 Mb] скачиваний: 64791

Опубликовал: Administrator

Категория: Инструменты

ОS: Android 2.3+

Рейтинг: 2 (187 голосов)

Оставить комментарий
Кликните на изображение чтобы обновить код, если он неразборчив
  1. Тестовик Майнкрафта
    Здравствуйте! Скажу так майнкрафт от 1.1 до 1.16 лучшая версия а 1.17 и 1.18 есть ошибки
  2. Mia_fg4
    Ребят мне интересно почему майнкрафт на сайте версий так 1.18 а плотформа для некоторых моды максимум 1.14? Это ведь совсем не логично.
    1. Avloga
      Не все моды обновились до новых версий
  3. joki
    авллга помоги пж, крч качаю приложение а потом во время установки почему-то приложение иконка его невидимая и написано что найдено вредносное ПО а ище название gdh''h я не знаю я скачал и оно занесло вирус (харашо что Обновление ПО убрало вирус) но теперь я пробую скачать с других сайтов такоеже а потом у меня вырубило телефон и началась отбраька Приложения Обновление ПО





    Понимаю ваш сайт здесь не причем но если ты знаешь скажы как устронить еьу ошыбку с неизвестным вирусом!?
    1. Avloga
      Просто удалите это приложение. Так же, скачайте любой антивирус с плэй маркета, и проверьте на их наличие. Когда разобрались с вирусом, зайдите по этой ссылке:https://mcpehub.org/engine/dlfile.php?id=4116
      Это прямой путь, к скачиванию лаунчера с этой статьи. Так, вы точно никуда лишнего не нажмёте. Если вирус всё ещё остался, поможет сброс до заводских настроек
  4. Nunonmakaron
    Я немагу скачать
  5. Майнкрафт
    У меня версия Майнкрафта 1.18.0 , а версия Android 10.
    1. Кисель
      Так в чём проблема, это никак не связано.
  6. ^_^^_^^_^^_^^_^^_^^_^^_^^_^^_^
    Слушайтесь! Этот Blocklauncher не будет обновляться до 1.18, потому что разработчики забросили проект! Blocklauncher пойдет от 1.1 до 1.14
    1. Ма рат
      да инфа официальная вроде
  7. Kotik-ocelotik
    Для людей в комментах отвечаю:
    Blocklauncher - проект, который был заброшен несколько лет назад. Его дальнейшего обновления на версии 1.15+ не будет. Возможно появятся альтернативы, но это вряд-ли... Так что радуйтесь что хотя бы не 1.1, а 1.14 .
    1. Deathriel
      Давно Появилась альтернатива — проэкт "InnerCore", а потом он перерос в "Horizon".

      Horizon до сих пор поддерживается
      1. HeITeR
        Уже не поддерживают его,не обновлялся с 2021 и на андроидах 10+ не работает
  8. Тимоха
    Ви че у меня версия 1.18.2 а у вас только 1.14? И 1.16!!!!????
    1. Avloga
      Это приложение поддерживает только версии 1.14 и ниже
      1. NoNameFrost
        А на 1.14.60? Будет работать?
        1. Avloga
          Максимальная версия 1.14.1.5
  9. Omar2006
    YouTubers life is a great day please feel welcome the same a different time zones of golf course the same Android phone is true and correct and will be a different one 😺😺😺😺😺😺😺😺😺😺😺😺😺
  10. КОСМОС982
    У меня вообще ничего не работает Помогите пожалуйста на пару секунд загружается показывает какой 2 одинаковых приложения и выключается
    1. Соня
      У меня тоже(((
      1. Демон
        У меня тожа не работает 😢😭😢😥😥
    2. Anchous
      На какой версии запускали?
      Если 1.15 - 1.18, то прога на этих версиях не поддерживается. Разраб забросил проект.
      Поддерживает только 1.1 - 1.14.