17:26, 07 сен 21

BlockLauncher 1.27

17:26, 07 сен 2021

276 805
82
Программа BlockLauncher для Minecraft Bedrock позволяет модифицировать игру с помощью дополнений ModPE. Эта программа известна каждому игроку. С ее помощью можно установить скрипт, починить игру в безопасном режиме, настроить интерфейс.

Иногда BlockLauncher требуется для работы других приложений, например, Toolbox.

Основные функции
  • Установка модов, скриптов ModPE
  • Установка карт, скинов, текстур, шейдеров
  • Безопасный режим Minecraft PE - аварийное отключение всех модов
  • Добавление IP сервера в игру (Multiplayer)
  • Съёмка видео в игре

При активации модов с помощью BlockLauncher будьте осторожны. Вы можете испортить клиент, в этом случае придётся переустанавливать игру. Иногда случается, что некоторые моды несовместимы, поэтому не устанавливайте сразу несколько дополнений.

Для работы BlockLauncher на телефоне должна быть установлена полная версия Minecraft.
Указатель
ДОБАВЛЕНА ПОДДЕРЖКА 1.14.1.5
Скачать BlockLauncher 1.27
Скачать

[30.08 Mb] скачиваний: 71490

Опубликовал: Administrator

Категория: Инструменты

ОS: Android 2.3+

Рейтинг: 3 (196 голосов)

Оставить комментарий
Кликните на изображение чтобы обновить код, если он неразборчив
  1. Никто
    Господи уже вишла 1.17.0.50 а у вас только 1.14.5? Я жду ответа
    1. Avloga
      Администрация этого сайта не разрабатывает данное приложение, когда создатель приложения сделает его на версию 1.17, тогда его и выложат на сайт
  2. Стив из майн
    Он поддерживает 1.13 этот блок лаунчер
    1. Avloga
      Конечноᅠᅠᅠᅠ
      1. Имя проверки
        Как вы взяли и пихнули фото ?
  3. Азамат
    Почему он не поддерживает версию 1.16.201?
    1. Avloga
      Так решили разработчики
      1. Гость
        Вообще то нет, этот проект полностью забросили или просто лень обновлять дальше.
      2. MysteryFox7
        как пушкин?
  4. Avloga
    Ано.ним, максимальная версия которую он поддерживает это 1.14.1.5, не больше
  5. Ано.ним
    Этот лаунчер поддерживает версию 1.16?
  6. ФАН
    Цитата: Misha
    Цитата: Дмитрий
    Здравствуйте этот блок лаунчер поддерживает версию 1.16.201?

    Вмене такеж питання

    Цитата: Misha
    Цитата: Дмитрий
    Здравствуйте этот блок лаунчер поддерживает версию 1.16.201?

    Вмене такеж питання

    Нет
    1. Гость
      Эмммммм че?
  7. Фантом
    Цитата: Nivefort
    Администратор если у вас есть связи с разрабами блоклаунчера скажите им что они лентяи забросивший своё детище

    Да
  8. Misha
    Цитата: Дмитрий
    Здравствуйте этот блок лаунчер поддерживает версию 1.16.201?

    Вмене такеж питання
    1. Гость
      ????? Что ?????
      1. Стиралка МАЙН
        Ты кто ???? Хотьбы имя а не гость

        Напиши другое имя???
      2. Проверка Безопастности
        Здраствуйте Имя-Гость ваше пожалование чтобы написать
        Заполните поле!
  9. Avloga
    Дмитрий, максимальная версия которую он поддерживает это 1.14.1.5
  10. Дмитрий
    Здравствуйте этот блок лаунчер поддерживает версию 1.16.201?